Friday, August 18, 2006

Blah Blah error on page..line 404..character 5.. permission denied! ~ Well I'm not the only one having trouble uploading pictures to my blog. I searched out the help threads and found one that suggests that quite a few people are having the same problem. Your picture uploads normally and when you click on "done" it doesn't appear in your post. You then get an IE alert message - error occured on page (blah blah line 404, character 5 permission denied). Several people suggested it's a IE browser problem in the thread. They said they dl the Firefox browser and the problem was solved. Apparently blogger is currently working on the problem so I'll wait a couple of days to see if they get it fixed. In the meantime this may be a good time to get off the computer and do some painting, yea! I am working on some paintings for some of my family in Kentucky and I need to start on the one for my sister Betsy! :D

4 comments:

The Epiphany Artist said...

yup I have had that stupid problem too LOL!!!

LynClay said...

Arrgh Terri it's driving me batty LOL! I've tried and tried and can't get a picture to post, I'm about ready to give up. I noticed there is a new beta version of blogger and I'm ready to give that a try to see if it works. Is IE your only browser too? Maybe they'll get it fixed soon I hope!
:(

Cynthia said...

It's still hit or miss for me with photo uploading...though it worked today...I also have IE.

I like to take computer fasts sometimes. If I sign on, it seems like I get sucked in and hours can go by! I wish you happy painting! Hopefully, you'll share?

LynClay said...

Thanks Cyn, I'm going to go check out your new post. I'll just keep trying and maybe it'll work. I have done another painting but it's still a WIP. I'm mostly finished with my tree and moon painting. I noticed I spend too much time on the computer!